Vos questionsProblème de court circuit PP2

larbi
Vapoteur en short
Vapoteur en short
Messages : 29
Enregistré le : mar. 3 févr. 2015, 19:39
Genre : Non spécifié

Problème de court circuit PP2

Message par larbi » ven. 23 oct. 2015, 19:27

Bonjour,

J'ai mon PP2 qui depuis deux jours affiche quasiment tout le temps le message d'erreur 4 (ErrNo 4 OverCur), même sans ato vissé dessus. J'ai essayé plusieurs accu, nettoyé les connectiques (plot 510, et plot positif à l’intérieur) mais cela ne change rien, et je commence sérieusement à désespérer. J'ai justement investi dans ce mod à 90% pour sa fiabilité annoncée.

J'aimerais savoir si quelqu’un a déjà eu ce problème ou si quelqu’un peut me proposer une solution ? Merci

PS : Je vis en Algérie et c'est très compliqué pour moi de le renvoyer au SAV, ainsi j'aimerai trouver une solution, d'autant plus que c'est mon seul mod.

larbi
Vapoteur en short
Vapoteur en short
Messages : 29
Enregistré le : mar. 3 févr. 2015, 19:39
Genre : Non spécifié

Re: Problème de court circuit PP2

Message par larbi » ven. 23 oct. 2015, 20:06

Il y a du nouveau, maintenant il n'affiche plus d'erreur mais n'envois pas d’électricité en affichant à chaque fois que j'appuie sur le switch une valeur différente de la résistance (9 ohm, 3 ohm...)

Nebuleuse
Vapoteur bronzage intégral
Vapoteur bronzage intégral
Messages : 5410
Enregistré le : ven. 18 oct. 2013, 21:49
Genre : Non spécifié

Re: Problème de court circuit PP2

Message par Nebuleuse » ven. 23 oct. 2015, 20:08

Je suis sec, je sais pas quoi te dire.
J'ai mis un lien sur le thread du PP2, dans l'espoir que qqu trouve une solution!!
;)

Nebuleuse
Vapoteur bronzage intégral
Vapoteur bronzage intégral
Messages : 5410
Enregistré le : ven. 18 oct. 2013, 21:49
Genre : Non spécifié

Re: Problème de court circuit PP2

Message par Nebuleuse » ven. 23 oct. 2015, 20:13

T'as vérifié le montage de ton ato avec un ohmmètre?
Tu est en quel mode CT ou power?
Sinon resserre les vis du coil.

larbi
Vapoteur en short
Vapoteur en short
Messages : 29
Enregistré le : mar. 3 févr. 2015, 19:39
Genre : Non spécifié

Re: Problème de court circuit PP2

Message par larbi » ven. 23 oct. 2015, 20:35

Oui j'ai vérifié mon montage, mais ça me fait ça avec mes 3 ato....

Nebuleuse tu as le même problème ?

larbi
Vapoteur en short
Vapoteur en short
Messages : 29
Enregistré le : mar. 3 févr. 2015, 19:39
Genre : Non spécifié

Re: Problème de court circuit PP2

Message par larbi » ven. 23 oct. 2015, 20:38

J'ai peur d'avoir le même problème que sur mon ancien Vamo, où le plot 510 déconne à cause de l'encrassement. Mais ça serait extrêmement décevant vu le matraquage médiatique de "l'étanchéité du plot fixe du PP2"

Nebuleuse
Vapoteur bronzage intégral
Vapoteur bronzage intégral
Messages : 5410
Enregistré le : ven. 18 oct. 2013, 21:49
Genre : Non spécifié

Re: Problème de court circuit PP2

Message par Nebuleuse » ven. 23 oct. 2015, 20:44

Non, j'ai jamais eu aucun problème avec un pipeline.
T'es en quel mode de fonctionnement CT ou Power?

larbi
Vapoteur en short
Vapoteur en short
Messages : 29
Enregistré le : mar. 3 févr. 2015, 19:39
Genre : Non spécifié

Re: Problème de court circuit PP2

Message par larbi » ven. 23 oct. 2015, 20:50

En mode power

Avatar du membre
BugsBenny
Vapoteur bronzage cycliste
Vapoteur bronzage cycliste
Messages : 377
Enregistré le : mar. 3 févr. 2015, 00:09
Localisation : Belgium Tobacco
Genre : Homme
Âge : 40

Re: Problème de court circuit PP2

Message par BugsBenny » ven. 23 oct. 2015, 21:11

Salut,

Tu n'as rien changé dans tes habitudes de vape depuis ces 2 jours ? (montage ? puissance ? )
J'ai eu cette erreur pendant un moment sans savoir pourquoi, mon problème venait sans doute de résistances en Ni200 trop basses (moins de 0.1 ohm) car quand j'ai changé de fil pour le Titane, je n'ai plus jamais eu ce problème.
L'erreur n°4 est sans doute la pire car elle peut être due a différentes causes, ce qui complique le diagnostic. :|
Image

Nebuleuse
Vapoteur bronzage intégral
Vapoteur bronzage intégral
Messages : 5410
Enregistré le : ven. 18 oct. 2013, 21:49
Genre : Non spécifié

Re: Problème de court circuit PP2

Message par Nebuleuse » ven. 23 oct. 2015, 21:19

Si quand tu monte un ato, le mod t'affiche la résistance et qu'elle se promène, je dirai que ca vient pas du mod mais plutôt de l'ato ou du montage.
Si tes atos fonctionnent sur un autre mod sans se promener, regarde si tu en a un avec un pin 510 réglable et essaie sur le pipeline en sortant un petit peu le pin de l'ato
Ton pp2 a un plot fixe ou sur ressort?

Répondre

Retourner vers « Vos questions »