ProVape : Avis et questions sur votre commandeProblème provari T_T

Section réservée aux avis, feedbacks et questions à propos de vos commandes chez ProVape.
Règles du forum
Dans cette section, vous pourrez nous faire part de vos impressions suite à votre commande chez ce revendeur, et nous donner votre avis sur les produits de la marque.
Pour rappel: le Forum n'est pas le lieu adéquat pour le règlement de conflits entre vendeurs et clients qui doivent l'être par le biais des moyens habituels (téléphone, mails, courriers...). Toute tentative d'utiliser le forum pour régler des contentieux du domaine privé sera sanctionnée.
Avatar du membre
Tsunie
Panoramix
Panoramix
Messages : 705
Enregistré le : mar. 30 mars 2010, 15:10
Genre : Homme
Âge : 31

Problème provari T_T

Message par Tsunie » lun. 13 juin 2011, 21:08

Bon, j'explique mon cas:

Cela fait quelque mois que j'ai mon précieux mais voilà que ce dernier me fait défaut depuis ce soir...
Quelque soit l'ato que j'y met (testé avec 12 atos tout de meme...)ces dreniers ne chauffent plus :( Mais meme pas la petite fumée quoi!Le pire dans l'affaire est que le bouzin ne m'affiche aucun message d'erreur...Enfin si, un code E1 de temps a autre mais meme pas a chaque coup...

Dans le doute j'ai quand meme vérifié mes atos sur une batterie eGo et RAS de ce coté là...

C'est déjà arrivé a quelqun?
Gear addict

Avatar du membre
$eb
Agecanonix
Agecanonix
Messages : 12522
Enregistré le : sam. 21 août 2010, 00:46
Ecigarette (s) utilisée (s) : .
Vapoteur abstinent depuis le 31\01\2014
Localisation : Nancy
Genre : Homme
Âge : 42

Re: Problème provari T_T

Message par $eb » lun. 13 juin 2011, 21:10

:shock:

T'as nettoyé le connecteur :?:
"Les absurdités d'hier sont les vérités d'aujourd'hui et les banalités de demain" A.Marandotti
Image

Avatar du membre
Dam7s
Agecanonix
Agecanonix
Messages : 34834
Enregistré le : ven. 24 sept. 2010, 19:33
Ecigarette (s) utilisée (s) : .
Silver Bullet Double Barrel "Matrix" - Vamo
Cameleon V1 Double Barrel - Duego - X6
Passthrough Empire - BF K-K 14500 - SB
ProVari V2 Mini Purple - eRoll - Vapros V1
Box DB Pectosan - Precious S - ZMAX
Reo WV - Bolt DB - Omax Sigelei
Localisation : Betterave Land
Genre : Homme
Âge : 42

Re: Problème provari T_T

Message par Dam7s » lun. 13 juin 2011, 21:11

Aïe......
Sans vouloir être pessimiste ça sent la panne électronique à plein nez là......
Je ne sais pas quoi te dire.
Ca m'est arrivé avec un carto unique : la led du switch s'allume, mais rien ne crépite, pas de vapeur, pas de message d'erreur. Carto mort à priori.
Mais ça fonctionne normalement avec mes Cisco.
Mail à Provape, je ne vois que ça :evil: .
------------------------------ Damien ------------------------------
ImageImageImage

Avatar du membre
Tsunie
Panoramix
Panoramix
Messages : 705
Enregistré le : mar. 30 mars 2010, 15:10
Genre : Homme
Âge : 31

Re: Problème provari T_T

Message par Tsunie » lun. 13 juin 2011, 21:19

Mes connecteurs sont nickel T_T

J'ai testé de mesurer mes atos et pas de problème, il me les lis tous...

J'ai voulu me donner de l'espoir mais je crois qu'il va retourner à l'envoyeur :(

Ça va être dure de m'en séparer...
Gear addict

Avatar du membre
$eb
Agecanonix
Agecanonix
Messages : 12522
Enregistré le : sam. 21 août 2010, 00:46
Ecigarette (s) utilisée (s) : .
Vapoteur abstinent depuis le 31\01\2014
Localisation : Nancy
Genre : Homme
Âge : 42

Re: Problème provari T_T

Message par $eb » lun. 13 juin 2011, 21:22

Désolé pour toi :(
"Les absurdités d'hier sont les vérités d'aujourd'hui et les banalités de demain" A.Marandotti
Image

Avatar du membre
Tsunie
Panoramix
Panoramix
Messages : 705
Enregistré le : mar. 30 mars 2010, 15:10
Genre : Homme
Âge : 31

Re: Problème provari T_T

Message par Tsunie » lun. 13 juin 2011, 21:25

Je m'étais juré de ne plus craquer sur un mod électronique après le Q-Zen...Je re-jure!

Le prochain c'est un full meca :x

*l'orgne sur le nouveau GGTS*
Gear addict

Avatar du membre
bob34
Panoramix
Panoramix
Messages : 653
Enregistré le : lun. 18 oct. 2010, 21:31
Ecigarette (s) utilisée (s) : ¤¤¤¤¤¤¤¤¤
Orion v2
Caméléon v2 rainuré + Kick
The Line v2
Localisation : Herault
Genre : Homme
Âge : 53

Re: Problème provari T_T

Message par bob34 » lun. 13 juin 2011, 21:37

A tu essayer d'appuyer un peu plus fort que d'habitude sur le switch ? il y a peut être un faux contact.
Image

Avatar du membre
Tsunie
Panoramix
Panoramix
Messages : 705
Enregistré le : mar. 30 mars 2010, 15:10
Genre : Homme
Âge : 31

Re: Problème provari T_T

Message par Tsunie » lun. 13 juin 2011, 21:59

Jviens de tester et le switch est ok :(

Merci à vous pour les pistes ;)

J''ai pris contact avec notre ami Provape-France pour connaitre les modalités de SAV :(
Gear addict

Avatar du membre
uniposca
Agecanonix
Agecanonix
Messages : 5769
Enregistré le : lun. 15 nov. 2010, 14:01
Ecigarette (s) utilisée (s) : un nombre certain lol
Localisation : nord, lille
Genre : Homme
Âge : 29

Re: Problème provari T_T

Message par uniposca » lun. 18 juil. 2011, 23:29

Des nouvelles de ton problème tsunie?
Image
Image

Avatar du membre
Fred17
Cétautomatix
Cétautomatix
Messages : 214
Enregistré le : lun. 13 avr. 2009, 10:32
Ecigarette (s) utilisée (s) : Hadaly, NarDa
& Boites à Piles
Localisation : Belgique
Genre : Homme
Âge : 50

Re: Problème provari T_T

Message par Fred17 » mer. 20 juin 2012, 11:58

J'ai le même problème avec mon Provari v1.0 depuis hiers.
Un ato est mort, ca arrive, AO = 0 donc on change d'ato et... problème:
L'ampérage du nouvel ato est bien affiché, tout semble fonctionner côté led/affichage sauf la fonction principale: l'envoi de courant à l'ato: pas de chauffe, pas de fumée, rien.
Quand je vérifie l'ampérage d'un ato, on entend l'ato "crépiter".
J'ai nettoyé les contacts, changé le ressort, vérifié que le PO est bien mis sur "ON".
Pas de message d'erreur non plus.
Mon Lavatube de secours fonctionne bien avec les mêmes atos et batteries.

Je ne compte pas le renvoyer aux USA si c'est la seule solution: dans ce cas je préfère ne pas m'embêter et commander un V2 en Allemagne ou en Italie sans chipotage avec la douane.
Image

Répondre

Retourner vers « ProVape : Avis et questions sur votre commande »